RouterOS 6.29から実装されそうなFastTrackについて #routerboard

2015-04-30 10:49Blog

FastTrack – New feature in 6.29 – MikroTik RouterOS http://forum.mikrotik.com/viewtopic.php?t=96302

RouterOS 6.29からFastTrackという新しい機能が実装される模様。

公開された資料によると、特定の接続処理においてパケット処理を高速化するとのことで、

  • NATのフルサポート
  • 通常のNATと比較して5倍性能(!)
  • IPv4/TCP and IPv4/UDPでのTracking
  • Fasttrackパケットはファイアウォールパケットカウンターに表示されない (後のバージョンでこの問題は解決されました)
  • 全てのパケットはFastTrackとして処理され、幾つかは通常通りContrackを使用する
/ip firewall filter
add chain=forward action=fasttrack-connection connection-state=established,related
add chain=forward action=accept connection-state=established,related
add chain=forward action=drop connection-state=invalid

詳細についてはドキュメントを参照してください。