RouterOSのセキュリティチェックは忘れずに。

Blog

ちょっと前にこんなTweetが。

ということで、RouterOSは導入時はセキュリティに対して、なんら設定は行われていません。

ということでこのあたりの設定を気をつければいいんじゃないかなと思います。

IP>Firewall>Filterでルールを一つ一つ設定し、セキュリティを高めるのはもちろん大事ですが、基本的なサービスについては、こちらからも設定ができます。

IP>Serviceから、RouterOSで起動しているサービスのセキュリティ設定が行なえます。

ここから設定できるのは、「api」、「api-ssl」、「ftp」、「ssh」、「telnet」、「winbox」、 「www」、「www-ssl」になります。筆者はapiやftp、telnetなどは使用しないので、disable(無効化)にしています。

またアクセス元の制限なども出来ます。

CLIから設定するとこんな感じですね。

/ip service
set telnet disabled=yes
set ftp address=192.168.88.0/24 disabled=yes
set www address=192.168.88.0/24
set ssh address=192.168.88.0/24
set api disabled=yes
set winbox address=192.168.88.0/24,192.168.1.0/24
set api-ssl disabled=yes

ちなみにTips扱いになりますが、SSHについては強度を高めたり、鍵サイズを変更することも出来ます。こちらの設定は今のところCLIからのみになるはずです。

/ip ssh> set strong-crypto=yes host-key-size=4096